<$BlogRSDURL$>

Thursday, October 30, 2003

Had a few battles with Longhorn, but looks like we're up and running now. I installed XP home on the attic computer, and bought on eBay a copy of XP Pro. My plan is to reformat C: on this main computer, and install XP Pro and Office 2003 (the real thing). Then I'll activate XP Home on the attic "betatester", which now dual boots into XP Home and Longhorn 4051. I need to become a little more disciplined on what is installed on beta testing machines. This will be a good kick in the pants to do just that.

Of course all of this free software seems to be costing me lots. Now I was just thinking that probably the main reason LH seems so jumpy is the video card. I just can't see paying too much for another card, but of course I could upgrade the main computer and put the 440mx into the beta machine. There goes another hundred bucks. We'll see.

Looking also to consolidate info sources, especially for Longhorn. I'm thinking of installing only One Note, and seeing what I can do with it for organizing my thoughts and actions regarding the new OS.

Looks like I'm going to start using this blog a little more, too. At least it's good typing exercise.

Well I should have Longhorn loaded up pretty good by tomorrow. I found another "invite" for a LH beta test on Bink's and signed up in BetaPlace. Should know by tomorrow and then that will be a good in to a real LH beta.


Wednesday, October 29, 2003

Downloaded Longhorn 4051 last night from Winbeta. Pretty exciting, as it was a little difficult to get, and the first time I tried the file was corrupt. Loaded it on to the "attic machine", which now dual boots to Windows Server 2003 or Longhorn. Wow! I've gathered up quite a bit of stuff in a short period of time. 2 computers, a home network, Office 2003, a usb2 scanner, and a new 19" flat panel monitor. Still the monitor was about the only expensive acquisition.

Longhorn installed fairly easily, although it took a long time to "look for hardware", and then came back without installing the (onboard) audio. Pages seem to be pretty choppy, running on an AMD 1.6 with 1g of memory. I'll try and speed things up with settings as I get used to what's there. Word is that it runs pretty slow, not very far along in the alpha-beta process.

Some good news is that I figured out the Winbeta/mirc system of downloading beta software, so that's a good thing for what's coming down the road.

Next on the list is to separate the various beta and production stuff (waiting for Office 2003 gift!!!). I will look to try 2003 on Longhorn, and will have to figure out the activation issues as I go along. Right now I have a 180 day trial (LH) that ceases activation in 60 days. There's an activation "crack" folder that downloaded with the .rars, so I'll take a look at that.

Don't expect much from this early version, but it sure will be fun to play with.


This page is powered by Blogger. Isn't yours?